Oracle发布2022年1月安全公告

发布者:戚腾飞发布时间:2022-01-28浏览次数:13

2022年1月18日,Oracle发布了2022年1月份的安全更新,修复了其多款产品存在的497个安全漏洞。受影响的产品包括:Oracle Database Server数据库(4个)、Oracle Airlines Data Model(1个)、Oracle Big Data Graph(2个)、Oracle Communications Data Model(1个)、Oracle Essbase(4个)、Oracle GoldenGate(3个)、Oracle Graph Server and Client(2个)、Oracle NoSQL Database(1个)、Oracle REST Data Services(2个)、Oracle Secure Backup(2个)、Oracle Spatial Studio(1个)、Oracle TimesTen In-Memory Database(5个)、Oracle Commerce(6个)、Oracle Communications Applications(33个)、Oracle Communications(84个)、Oracle Construction and Engineering(22个)、电子商务套装软件Oracle E-Business Suite(9个)、Oracle Enterprise Manager(7个)、Oracle Financial Services Applications(48个)、Oracle Food and Beverage Applications(1个)、中间件产品Fusion Middleware(39个)、Oracle Health Sciences Applications(8个)、Oracle HealthCare Applications(4个)、Oracle Hospitality Applications(3个)、Oracle Hyperion(1个)、Oracle iLearning(1个)、Oracle Insurance Applications(7个)、Oracle Java SE(18个)、Oracle JD Edwards(1个)、Oracle MySQL数据库(78个)、Oracle PeopleSoft(13个)、Oracle Retail Applications(1个)、Oracle Retail Applications(43个)、Oracle Siebel CRM(2个)、Oracle Supply Chain(10个)、Oracle Support Tools(4个)、Oracle Systems(11个)、Oracle Utilities Applications(13个)和Oracle Virtualization(2个)。

本次安全更新提供了针对235个高危漏洞的补丁,有420个漏洞可被远程利用。提醒广大Oracle师生用户,请及时下载补丁更新,避免引发漏洞相关的安全事件。

CVE编号
公告标题和摘要最高严重等级受影响的软件
CVE-2022-21306

Oracle WebLogic Server远程代码执行漏

攻击者可以在未授权的情况下通过 T3 协议对存在漏洞的Oracle WebLogic Server组件进行攻击。 成功利用该漏洞的攻击者可以接管Oracle WebLogic Server。

严重Oracle WebLogic Server 12.1.3.0.0

Oracle WebLogic Server 12.2.1.3.0

Oracle WebLogic Server 12.2.1.4.0

Oracle WebLogic Server 14.1.1.0.0

CVE-2022-21292

Oracle WebLogic Server 信息泄露漏洞

未经身份验证的攻击者可通过HTTP协议对存在漏洞的Oracle WebLogic Server组件进行攻击。成功利用该漏洞可能导致对关键数据的非法访问或对所有Oracle WebLogic Server可访问数据的完全访问,造成敏感信息泄露。

重要

Oracle WebLogic Server 12.2.1.4.0

Oracle WebLogic Server 14.1.1.0.0

CVE-2022-21371

Oracle WebLogic Server 信息泄露漏洞

未经身份验证的攻击者可通过HTTP协议对存在漏洞的Oracle WebLogic Server组件进行攻击。成功利用该漏洞可能导致对关键数据的非法访问或对所有Oracle WebLogic Server可访问数据的完全访问,造成敏感信息泄露。

重要Oracle WebLogic Server 12.2.1.4.0

Oracle WebLogic Server 14.1.1.0.0


参考链接:https://www.oracle.com/security-alerts/cpujan2022.html


信息来源:https://www.cnvd.org.cn/webinfo/show/7336